¢ SIERRA-OLYMPIA

¢ TECHNOLOGIES INC.

VENTUS HD 6 CORE—- USER
GUIDE

603 Portway Avenue, Suite 100 | Hood River, OR 97031 | 855.222.1801 | www.sierraolympia.com

Product Export Classification Control Number (ECCN): 6A003.b.4.a. This document is provided for
operation purposes only and does not contain export-controlled technology.


http://www.sierraolympia.com/

AA R4
0‘0

SIERRA-OLYMPIA

ssssssssssssssss

Table of Contents

1 Safety CONAILIONS ...cvuuiiiiiicire e e e e s e e s e e e e e rn e ennn 2
2 0T ] N[ Tl 2
3 Reference DOCUMENES. .....iiiiiiiiiiiiiie s s r s e e e e e e nnnaaas 2
4 0T [T T o PPN 2
5 ol 18T 1< I =0 T 3

5.1 Recommended EQUIPMENT ......cuuiiiiiiieiie e e e s e s e s ea e eaae e eae s e ea e s e naaees 3
6 (@ T8 Lol =) = oo [ o = PN 3

6.1 INStall SOftWAIE ... ceeeee e e e e e e e e e ana e e 3

G0 T 1= P 4

6.3 Serial ComMMANG ACCESS. .....oovvirirrnniiiesirrerrrrrrs s e s s s s s s s s e e s s s e s eeenees 7
7 00 1 9
8 [\ [T 10 a1 o] g0 411072 @] ¢ (=i u o] o PPN 9

8.1 L 9

8.2 ] 11 = PP PPPRPP 9

8.3 Shutter POSIEIONING....c..uiieiese e e e r e e s e e e e s 10
9 @0 o] [ o PPN 10
10 Additional iINfOrmMation..........oooeiieeiiiiii e 10
11 RV 17T o T 111 ) PPN 10
Figure 1 Power CONNECHION .....iviuuiiiriiiei i e s s s s e s e s e ana e 4
Figure 2 Camera LiNK CONNECLION ....cuuuuriiiiiniiiieiise e rese e e e s e s ena e e e s s s e ann s s e e ann e eees 4
Figure 3 eBus Player Select/CONNECE........oiiiiuiiiiii e ena e 5
Figure 4 eBus Player ConNeCctionS LiSt.......c.uuuiiiiiieiiiiiii e e 5
Figure 5 eBus Player Configuration File Selection .............ooiiiiiiiiiiiiiicree e 6
Figure 6 eBus Player DUring COOIAOWN .......ciuuuiiiiiieiie e e s s s s s e e s s e s e ea s enan e 6
Figure 7 Serial CONNECHION ....ccuuueiiiiii e s e r e e s e e s e e e ana e enes 7
Figure 8 YAT Terminal SEtHINGS .....cocuuuiiiiiii e e r e 7
Figure 9 YAT Terminal Settings CONtiNUEd.........c.uoiiiiiiiiiiiiein e ea 8
Figure 10 YAT TerMINQl ....iceuuiiiiiii it s e e s s s s e s s e e s s eaae s s eae s e eaae s e eaa s e ena s ennnesennnnns 8

603 Portway Avenue, Suite 100 | Hood River, OR 97031 | 855.222.1801 | www.sierraolympia.com

Product Export Classification Control Number (ECCN): 6A003.b.4.a. This document is provided for

operation purposes only and does not contain export-controlled technology.
Page 1 of 10


http://www.sierraolympia.com/

AA R4
0‘0

SIERRA-OLYMPIA

ssssssssssssssss

1 SAFETY CONDITIONS
Read all instructions prior to use.
Observe electrostatic discharge (ESD) precautions when handling.

The camera requires reasonable thermal sinking when operating. Use stirred air and conduction
to outside environment when installed in an enclosure.

The camera must be operated within its environmental limits.

Repairs and service are to be completed only by Sierra Olympia Technologies. Please refer any
issues to your sales representative.

2 EXPORT NOTICE

Product Export Classification Control Number (ECCN): 6A003.b.4.a. This document is provided
for operation purposes only and does not contain export-controlled technology.

3 REFERENCE DOCUMENTS

Document Number Document Title

20-70009 Mechanical ICD, Ventus HD 6 Core

20-70008 Mechanical ICD, Ventus HD 6 Core No Lens

20-70006 Electrical ICD, Ventus HD 6 Core

1043862 Customer Electrical Interface Control Document (ICD) For the
HexaBlu Baseline OEM Camera Core

Nanomotion S600458002 Nanomotion RS08 Rotary Shutter User Manual

4 INTRODUCTION

The Ventus HD6 Core is ready to operate out of the box. This guide will provide a walkthrough
of the minimum setup to begin imaging.

The Ventus HD 6 is an MWIR imager designed to be integrated into end-user products by
integrators and OEMs. This user guide will cover basic usage and limits of the product. More
detailed technical information (including software protocol, connector locations and pinouts,
etc.) may be found in the referenced ICDs (interface control documents).

The main elements of the Ventus HD 6 camera are the DRS HexaBlu sensor, calibration shutter,
lens, chassis, and the interface board.
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The Ventus HD 6 may be installed in an enclosure that protects the camera from the elements
and provides field-friendly connectors using patch cables to the camera’s interfaces as defined

by the electrical ICD.

5 INCLUDED ITEMS
The packaging contains:
e Ventus HD 6 Core 30mm or No Lens
e USB Delivery drive
o ICDs and documentation
o YAT configuration with predefined Commands
o Pleora eBus SDK Runtime installation

o Pleora eBus configuration

5.1 Recommended Equipment

Optional cables are available. See 20-70006 Electrical ICD, Ventus HD6 CORE for additional

connection information:

Item Name SOTI PN Manufacturer PN
Input Power Cable S-A07-10237 NA

USB to TTL Serial 3.3V Cable NA FTDI TTL-232R-3V3
Camera Link Cable NA 3M 1SF26-*

Pleora Technologies iPORT CL-GIGE | NA 900-6010

See 20-70006 Electrical ICD, Ventus HD 6 Core for additional connection information.

6 QUCK START GUIDE
6.1 Install Software

The recommended demonstration software is included on the USB Delivery drive: Pleora eBus
Player (contained within the eBus SDK), YAT (Yet Another Terminal serial terminal software).
The instructions in this document use this software to image with the Ventus HD 6 Core. Any
GigEVision receiver and serial communication method may be used with the Ventus HD 6 Core.

The software installation files are on the USB Delivery drive.
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6.2 Video
Connect power cable to J3.

Figure 1 Power Connection

Connect the camera link cable to J1 and the Pleora frame grabber. Ensure the frame grabber is
powered through PoE and connected to a client network.

Figure 2 Camera Link Connection
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Open eBUS player and connect to the frame grabber.

@' eBUS Player

File Tools Help

Connection

Se#sct / Connect
L

IP address

MAC address

Disconnect

Figure 3 eBus Player Select/Connect

Device Selection

Available Devices

Interface Information

e eBUS Interface 78:2b:46:d6:17:67 [0.0.0.0]

@ eBUS Interface 78:2b:46:d6:17:68 [0.0.0.0]

i Network Interface 78:2b:46:d6:17:6b [0.0.0.0]

@ eBUS Interface 7a:2b:46:d6:17:67 [0.0.0.0]

(@ eBUS Interface a8:a1:59:53:44:9 [0.0.0.0]

0 eBUS Interface a8:a1:59:53:45:00 [10.50.68.120]
Sl iFORT CL-GigE-PT01-CLOIP01-128x 00:11:1c:04:09:69 [10.50.68.181]
4oz PORT CL-GigE-PT01-CLOIP01-128x 00:11:1¢:04:09:6b [10.50.68.119]

= iPORT CL-GigE-PT01-CLOIP01-128x 00:11:1¢:03:2¢c:e4 [10.50.68.160]
o= PORT CL-GigE-PT01-CLOIPO1-128x 00:11:1¢:03:61:6f [10.50.68.88]
4z [PORT CL-GigE-PT01-CLOIP01-128x 00:11:1c:04:09:66 [10.50.68.187]
#e= |PORT CL-GigE-PT01-CLOIP01-128x 00:11:1c:04:09:6¢ [10.50.68.83]
4oz PORT-NTx-GigE-PT01-PB3IP01-128 00:11:1c:04:4a:a8 [10.50.68.97]

§ USB xHCI Compliant Host Controller

§ USB xHCI Compliant Host Controller

§ USB xHCI Compliant Host Controller

H

Description

MAC

1P Address
Subnet Mask
Default Gateway

Intel(R) Ethernet Connection (11) I2...
@8:a1:59:53:45:00

10.50.68.120

255.255.252.0

10.50.71.254

Device Information

Subnet Mask
Default Gateway
Vendor

Model

Access Status
Manufacturer Info
Version

Serial Mumber
User Defined Name
Protocol Version
IP Configuration
License

Device Class

00:11:1¢:04:09:69

10.50.68.181

255.255.252.0

10.50.71.254

Fleora Technologies Inc.

IPORT CL-GigE-PT01-CLOIPO1-128x
Open

iPORT CL-GigE-PT01-CLOIPO1-128xG
1.03.02.58

Jake

2.0

valid

Valid
Transmitter

[[] Show unreachable Network Devices

Set IP Address...

oK Cancel

Figure 4 eBus Player Connections List

Use File>Open... to browse to the delivery disk and select the

ebus_USB_Hexablu_1280x960.pvcfg file.
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@eBUS Player
File Tools Help

ﬁypen...

Open Recent >
Save
Save As...

Exit

Figure 5 eBus Player Configuration File Selection

Click Play to begin acquisition — this can be done before the camera is powered.

Apply 14V input power to the Ventus HD 6 module. After a few seconds, it will begin cooldown
and display the following test pattern over Camera Link. Note that eBus Player may display
error/warnings for dropped frames/lines during initial acquisition.

Display

F

Stream: 569 images 30.00FPS 589.85Mbps Display: 29 FPS
Error count: 1063 Last error: IMAGE_ERROR

Warnings: pipeline dropped images, device dropped images, partial lines missing, full lines missing

Figure 6 eBus Player During Cooldown

Cooldown can take up to 5 minutes at room temperature (typical <3 minutes), after which a
live image is displayed. In eBus Player, the image may appear flat with very little contrast as
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the complete 16bit dynamic range of the sensor is displayed. eBus Player has a histogram
windowing function available in Tools>Image Filtering... Select Enabled in the histogram
section, and click Auto Configure for automatic image scaling.

6.3 Serial Command Access

Connect a serial communication device (such as the recommended USB/serial cable) to the J6
connector and computer.

Figure 7 Serial Connection

YAT (Yet Another Terminal) is recommended to send Hexablu protocol messages. The provided
configuration file contains predefined commands: Mode (NUC table) switch, enable/disable
NUC, frame rate selection, flat field correction (FFC).

The configuration file (Hexablu_Serial.yat) can be opened itself, or can be opened in the YAT
software with File>Open. After opening the configuration file, the terminal must be
configured.

Click terminal settings.

E. YAT - [[Hexablu_Serial.yat *] - COM1 - High-Speed USB

™ File Terminal Send Receive log View

BEHBIEO O ([stjcar 2 8 10 1

Monitor

| Terminal Settings... i

Figure 8 YAT Terminal Settings
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Select the correct serial port (can be checked in device manager). Baud = 115200/8/N/1. Click
OK.

Terminal Settings [Hexablu_Serial yat]

T—
/d Terminal Type: Text ~ Text Settings...
y ¢

'O Type: Serial COM Port ~ Cancel
I/O Settings
Serial Port: Defaults...

igh-Speed USB Serial Port - (in use by this terminal || K11
|

: . Loy
Hi=peiectat 115200 %‘ Either select a port from the list, or fill in "COM.." (COM1..

Data Bits: 8 ~
Parity: MNone ~
Stop Bits: 1 ~
Flow Control:

None ~

When connected, detect disconnect by
monitoring the port every 500 ms

When disconnected, try

to reopen the port every 20000 ms Advanced Settings...

Figure 9 YAT Terminal Settings Continued

Click “open/start terminal” (green checkmark). Use the commands predefined with the buttons

on the right of the YAT GUI. Use the Send Text dialog box to send other commands according
to the DRS HexaBlu Customer ICD.

=
™ File Terminal Send Receive Log View Window Help

DERMEEZ OO sar 2 sw01wv: | EFEBTCESEZY 3 DIB A

Monitor

Predefined Commands

[Ctrt*] Shift+F1..F12 to send Jto copy]
Load Mode 4
Load Mode 5
Load Mode 6
Load Mode 7

Enable NUC/BPR/SMF
Disable NUC/BPR/SMF
Set 60z frame rate

Set 30z frame rate

Do FFC
<Define._. >
<Define...>

<Define...>

Page 1/1

Page 1

Send Text
[oiso

v Send Text [F3]

Send File
[<Setafie.>

Serial port COM1 (115200, 8, None, 1, None) is open and connected @ | RTS @ | CTS @|DTR @ |DSR @ |DCD @

0:00.000

Figure 10 YAT Terminal
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7 FOCUS

If the Ventus HD 6 Core comes with a fixed focus lens:

The Ventus HD 6 cameras are pre-focused at the Sierra Olympia factory at infinity which is
suitable for most applications. The camera may be manually refocused by loosening the set
screw and rotating the lens until the desired focus is achieved, then tightening the set screw.

8 NONUNIFORMITY CORRECTION

8.1 NUC

The Hexablu contains several Modes that each correspond to a 2-point (gain + offset) NUC
table and FPA settings, including integration time. The Ventus HD 6 is calibrated with a
through-lens NUC at the integration times listed below. It is recommended to change modes
based on scene temperature. See the Hexablu Electrical ICD, doc humber 1043862 section 5.19
for how to change the mode.

Calibration temperatures were determined from room temperature radiometry data. The image
will have the least residual-spatial non-uniformity imaging scenes within and near these
calibration temperature ranges.

The scene temperature ranges that look best for each Mode will vary depending on weather
(rain, humidity etc) and range (atmospheric attenuation and turbulence). Wetter weather and
increasing range tends to attenuate the signal. This can be compensated for by switching to a
larger integration time (ie 32ms), to collect more light per frame.

Integration Time Frame Rate Calibration Temperature
4 10ms 60Hz 50 to 90C
5 16ms 60Hz 30 to 70C
6 32ms 30Hz 10 to 40C

8.2 Shutter

The Ventus HD6 is equipped with a shutter to perform Flat Field Corrections (FFCs). A FFC can
be used to correct changes in the nonuniformity over time. The included shutter can be used
(with external control) for internal FFC — in this case, shutter/sensor operation must be
coordinated. For example: a control device will command the shutter to close, command the
sensor to perform an FFC, and then command the shutter to open. Control of the shutter is
realized through the I2C pass-through interface (J7) and the protocol defined in the
Nanomotion RS08 User Manual.
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8.3 Shutter Positioning

NOTE: The shutter is installed opposite the manufacturer's specification, so when the shutter is
in the “closed” position (per Nanomotion specification) it is optically “open”. To obstruct the
sensor with the shutter, move the shutter to the “open” (as defined by the Nanomotion
specification) position. Please reference the Nanomotion RS08 User Manual for more details.

9 COOLING

The Ventus HD 6 Core requires approximately 7W of cooling, please see 20-70009 Mechanical
ICD, Ventus HD 6 Core or 20-70008 Mechanical ICD, Ventus HD 6 Core No Lens for heatsinking
surfaces.

10 ADDITIONAL INFORMATION

For integrators, please reference the HexaBlu Electrical ICD document number 1043862 for
HexaBlu sensor commands.

11 REVISION HISTORY

Revision | Date Description ECO
Rev A 2023-05-11 | Initial Release 1308
Rev B 2024-07-11 | Update Section 8.1 and 5.1 1773
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